Non consentito il Bluetooth alle applicazioni Android

23 agosto 2008

Mentre gli sviluppatori hanno lavorato intensamente per creare applicazioni in grado di utilizzare il GPS, il Wi-Fi e la fotocamera, hanno scoperto che non saranno in grado di poter distribuire applicazioni che utilizzino una funzione comune a molti telefoni: il Bluetooth. Con il rilascio dell’SDK 0.9 per Android, Google ha infatti detto che Android 1.0 non includerà nessuna API (Application Programming Interface) per Bluetooth “completa”. Non è affatto chiara come affermazione, Google ha promesso che darà spiegazioni a breve. Sembra infatti a tutti impossibile che Android 1.0, la prima versione della piattaforma mobile basata su Linux, non supporti una funzione tanto comune quanto il Bluetooth; la stessa HTC non sarebbe disposta a rilasciare un dispositivo dotato di una tale carenza.


C’è quindi chi pensa che Google voglia includere il supporto per il Bluetooth solo in Android, così da escludere gli sviluppatori. Altri invece pensano che la prossima release dell’SDK, che avverrà intorno a Settembre, avrà invece soltanto un supporto base per il Bluetooth. Non ci resta che aspettare ulteriori chiarimenti, nei prossimi giorni, da parte di Google.

Bluetooth Google Android



Un Commento to “Non consentito il Bluetooth alle applicazioni Android”

  1. Luke80 Says:

    Sembra che non venga incluso nemmeno il programma di messaggistica istantanea GTalk. Google pensa però di inserire entrambi nella versione 2.0, per quanto ho sentito. Quindi basta aspettare! Ciao

Lascia un Commento